BSNOOCH.COM

Games & Mods => State of Decay => Topic started by: BIZ on January 04, 2014, 07:05:57 AM

Title: xml2bmd updated to v0.3, fixes for Vista users
Post by: BIZ on January 04, 2014, 07:05:57 AM
UL forums user dude1234 (https://forums.undeadlabs.com/members/dude1234.76176/) posted an update to his awesome XML compiler for modding State of Decay. This version fixes a bug that rendered Windows Vista users unable to use the program.
You can check out the official support thread on the Undead Labs forums here (https://forums.undeadlabs.com/threads/xml-compiler-is-ready.37276/).

Quote
v0.3
-"ntdll" error fix

DOWNLOAD XML2BMD v0.3 (http://rghost.ru/51370738)
mirror 1 (http://www.mediafire.com/download/d4vhajj2z4wo75x/xml2bmd_v0-3.zip)
mirror 2 (http://www.bsnooch.com/games/sod/tools/xml2bmd_v0-3.zip)
Title: Re: xml2bmd updated to v0.3, fixes for Vista users
Post by: Jamepoison on January 25, 2017, 09:34:47 AM

It is new knowledge for me. I never knew about this until I read it.