Welcome, Guest. Please login or register. Did you miss your activation email?

Author Topic: [IMPORTANT!] Required Scripts (UPDATED TO 1.2 7/26/11)  (Read 5419 times)

0 Members and 1 Guest are viewing this topic.

Offline Onemanshow

  • JuanMan
  • *
  • *
  • +67% chance to make useful post
  • Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!
[IMPORTANT!] Required Scripts (UPDATED TO 1.2 7/26/11)
« on: January 29, 2010, 11:45:43 PM »
READ CAREFULLY!

UPDATE 7/26/11: Updated with support for the Lost Coast addon. Make sure you have it installed before using this.

This pack of scripts is needed to use most of the maps in the Release Archive. You should install these scripts before installing any maps that need them. If you don't install these, you will have severe issues when playing them.

You must have Half-Life 2: Deathmatch, Half-Life 2: Lost Coast, and Counter Strike: Source installed to use this. Encrypted pre-loads of them will NOT work correctly.

These make sure that the maps can load textures and models from the GCF's, enable most of the ambiance sounds they will use, enable all voice/sound files used by the Lost Coast addon, add the breakable props from CS:S, and enable CS:S specific surface properties.   

Extract this archive into your sourcemods/smod folder to install.

DOWNLOAD HERE
« Last Edit: April 07, 2012, 12:09:18 AM by BIZ »

Offline Onemanshow

  • JuanMan
  • *
  • *
  • +67% chance to make useful post
  • Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!Onemanshow is awe-inspiring!
Re: [IMPORTANT!] Required Scripts (UPDATED TO 1.1)
« Reply #1 on: July 26, 2011, 10:28:40 PM »
Just updated this with support for the Lost Coast addon. It now overwrites the game_sounds_manifest file so be careful when installing this if you added any other sound scripts to it.

Offline chrisc44890

  • *
  • +1% chance to make useful post
  • chrisc44890 has no influence.
Re: [IMPORTANT!] Required Scripts (UPDATED TO 1.2 7/26/11)
« Reply #2 on: April 06, 2012, 06:53:15 PM »
I get 404 error on the download link, if anyone has the file since we lost this amazing member i would love you forever for a new upload (no homo)

Offline BIZ

  • 32-Bit Hobo
  • *
  • *
  • +0% chance to make useful post
  • BIZ hides in shadows.
    • BSNOOCH.COM
Re: [IMPORTANT!] Required Scripts (UPDATED TO 1.2 7/26/11)
« Reply #3 on: April 07, 2012, 12:09:40 AM »
I get 404 error on the download link, if anyone has the file since we lost this amazing member i would love you forever for a new upload (no homo)

Download link in OP updated.

Offline TheMann25

  • *
  • +4% chance to make useful post
  • TheMann25 has no influence.
Re: [IMPORTANT!] Required Scripts (UPDATED TO 1.2 7/26/11)
« Reply #4 on: October 29, 2012, 04:35:08 PM »
lol I didn't install it because I am not updating Lost Coast HAHAHAHA!
This is a catchy signature.