BSNOOCH.COM

Community Projects => SMOD OUTBREAK => Topic started by: veteran_gamer on October 07, 2010, 01:07:10 PM

Title: [outdated]Bug Reports Here!!!
Post by: veteran_gamer on October 07, 2010, 01:07:10 PM
INTRUDER ALERT!!
Title: Re: Bug Reports Here!!!
Post by: viper276 on February 24, 2011, 11:03:55 PM
how do you fix this bug (either bug or missing textures)

(http://cloud.steampowered.com/ugc/542887117825499250/3524960433CA5923263DFE47B0744C3975A33881/)

this is from smod outbreak 98( not 98a or b)
Title: Re: Bug Reports Here!!!
Post by: trickypete12 on April 01, 2011, 02:31:19 PM
Having issues getting Outbreak to work. Have uninstalled steam entirely to check and see if they was a tiny file interfering but did not change a thing. My Hud is crunched togeather, the armor and health are laying over one another, weapons refuse to change from default. If you have any ideas to what the problem is please inform me. This mod has always looked rather interesting and i finally tracked down a copy to use. I've tried using .98 and the .98a patch and still does not fix the problem. (http://cloud.steampowered.com/ugc/542889549793633445/E89B33B5804FC1CDA222DD4DAD10D5903594D963/)
Title: Re: Bug Reports Here!!!
Post by: IneptGuard on April 01, 2011, 09:07:59 PM
If your running the old version, you need to change the AppID 220 or whatever it is to 215. If I remember correctly you need to edit your gameinfo.txt in the mod folder. I think that there are other things that need to be done as well but to be honest it's been so long since i had to do this I can't remember how. I'm sure one of the guys can answer this better than I can.
Title: Re: Bug Reports Here!!!
Post by: veteran_gamer on April 04, 2011, 07:12:24 AM
wait a minute, did we, or rather i, ever re-upload the "fixed" version with the train fixes and what not?

these issues and tons of more shit were resolved over a year ago

ill have to check the server (or casually hint/ask anyone else with server access to check if its there in case im gone for another few weeks/months)

Title: Re: Bug Reports Here!!!
Post by: kingdomkz on May 01, 2011, 04:25:37 AM
As quoted from user KOLIAakaIL2 on moddb.com here: http://www.moddb.com/mods/smod-outbreak (http://www.moddb.com/mods/smod-outbreak)

Quote
For people,which doesn't work SMOD.....Open gameinfo.txt,change SteamAppId from 220 to 215,then open file addcontents.txt in scripts folder,you must have this:

"Additional contents list"
{
"Contents" {
"HL2" {
"path" "hl2"
"id" "220"
}
// "LostCoast" {
// "path" "lostcoast"
// "id" "340"
// }
// "HL2EP1" {
// "path" "episodic"
// "id" "380"
// }
// "HL2MP" {
// "path" "hl2mp"
// "id" "320"
// }
// "HL1:S" {
// "path" "hl1"
// "id" "280"
// }
// "CS:S" {
// "path" "cstrike"
// "id" "240"
// }
// "DOD:S" {
// "path" "dod"
// "id" "300"
// }
}

I used this in combination with the SMOD .98 install here: http://www.gamefront.com/files/14773855/SMOD_OUTBREAK_v0_98 (http://www.gamefront.com/files/14773855/SMOD_OUTBREAK_v0_98)

The "game fix" here: http://www.moddb.com/games/half-life-2/downloads/smod-outbreak98-fix (http://www.moddb.com/games/half-life-2/downloads/smod-outbreak98-fix)

and a 98a patch I managed to find on gamefront.com somewhere, I can't find the link.

I got the game to work, however nearby the train station at the beginning of the game there is a bad lag for a few seconds. It would be nice to find a .98b upload, I wish the downloads were kept on moddb.com x.x
Title: Re: Bug Reports Here!!!
Post by: BIZ on May 01, 2011, 03:55:40 PM
guard and vg actually fixed the laggy trains in the latest release. I will see if we can't get the latest release back up again.
Title: Re: Bug Reports Here!!!
Post by: Fillfree on May 17, 2011, 05:37:25 AM
i have grab poblem. I can't grab anything!!
How can i fix it?
Title: Re: Bug Reports Here!!!
Post by: IneptGuard on May 17, 2011, 05:43:59 AM
"Grab problem"? Could you go into a little more detail? With the gavity gun or with your hands? if it's your hands, make sure your keys mapped out correctly.
Title: Re: Bug Reports Here!!!
Post by: Fillfree on May 17, 2011, 06:39:33 AM
hand grab poblem. I set in E key and i press it, it have only sound and not happen anything. (but gravity gun i'm not test it yet.)
Title: Re: Bug Reports Here!!!
Post by: IneptGuard on May 17, 2011, 08:48:29 PM
I have never encountered this problem before. If I where you, I would run HL2 (Regular game) and see if the same issue is present. If not, try running Outbreak again, sometimes running regular HL2 will fix weird bugs like this. Also make sure your install path is correct. If all else fails, reinstall the mod.
Title: Re: Bug Reports Here!!!
Post by: Fillfree on May 18, 2011, 01:51:19 AM
Oh! I reinstall mod and test it again. I can't grab something weight like block or barrel but some light weight like book or paper box I can grab it.

Gravity Gun have this problem too
But in HL2 work fine.

in v98c i can't use bullettime and kick. ( I already set key yet)


How I can go to fix it?
Title: Re: Bug Reports Here!!!
Post by: TLKwarrior on May 18, 2011, 04:18:55 AM
Open console and type "Disable_kick 0" and "Disable_bullettime 0".
Title: Re: Bug Reports Here!!!
Post by: Fillfree on May 18, 2011, 06:01:38 AM
I have open outbreak.cfg and rewrite it now I can use kick and bullettime. But where the command that can be rewrite for weight grab.

when i use kick my leg skin are purple.
Title: Re: Bug Reports Here!!!
Post by: TLKwarrior on May 18, 2011, 06:14:59 AM
the purple skin on the leg means no texture for it...you can get the texture from smods.
Title: Re: Bug Reports Here!!!
Post by: Fillfree on May 18, 2011, 09:07:28 AM
Texture I get form v98b. But I have problem with grab a medium stuff (by hand grab and gravity gun grab)
Title: Re: Bug Reports Here!!!
Post by: veteran_gamer on May 18, 2011, 12:36:23 PM
haha, the leg is purple cause it wasn't suppose to be used...being the extreme monk in his first year(s) of training  (crack-tales...fancy tales of crack at the campfire),  i saw fit to remove -everything- that wasnt used for a lighter installation/precache/misc loads, i think i even went as far as to edit the manifests, or excluding default weapons with brute force in smod_override.txt, ah i'd have to look at it to be sure

if it really means that much to you, i can upload the magic foot which will use the player skin

bah who am i kidding, im just stalling by asking "do you want it?" so i can be lazy
ill upload it..uh...sometime real soon
Title: Re: Bug Reports Here!!!
Post by: Fillfree on May 18, 2011, 01:40:05 PM
O.....K...... =_="
Title: Re: Bug Reports Here!!!
Post by: BIZ on May 18, 2011, 02:14:42 PM
haha, the leg is purple cause it wasn't suppose to be used...being the extreme monk in his first year(s) of training  (crack-tales...fancy tales of crack at the campfire),  i saw fit to remove -everything- that wasnt used for a lighter installation/precache/misc loads, i think i even went as far as to edit the manifests, or excluding default weapons with brute force in smod_override.txt, ah i'd have to look at it to be sure

if it really means that much to you, i can upload the magic foot which will use the player skin

bah who am i kidding, im just stalling by asking "do you want it?" so i can be lazy
ill upload it..uh...sometime real soon

already been uploaded - http://www.bsnooch.com/games/SMOD/outbreak/kick_patch.98b.rar (http://www.bsnooch.com/games/SMOD/outbreak/kick_patch.98b.rar)

Just take the model from this patch.
Title: Re: Bug Reports Here!!!
Post by: Fillfree on May 18, 2011, 05:14:20 PM
I take it already but my huge problem is I can't use gravity gun grab anything like brick and barrel (hand grab too)