BSNOOCH.COM

TRASH HEAP => Bone Yard => Topic started by: BIZ on January 25, 2012, 12:15:39 AM

Title: SKSE Updated for Skyrim 1.4 beta
Post by: BIZ on January 25, 2012, 12:15:39 AM
(http://i40.tinypic.com/oa3dvq.jpg)
SKYRIM SCRIPT EXTENDER (SKSE) UPDATED FOR STEAM BETA VERSION 1.4!

The Skyrim Script Extender (SKSE) has been updated to work with the latest beta patch (http://bsnooch.com/forums/index.php?topic=593.0) that is out now on Steam. Hopefully this should fix any problems with mods that rely on SKSE to function (like SkyUI for example).

NOTE - If you are not playing the beta version of Skyrim you do not need to update SKSE.

Visit the SKSE webpage - http://skse.silverlock.org/ (http://skse.silverlock.org/)
Download for SKSE for Skyrim 1.4 beta - http://skse.silverlock.org/beta/skse_1_04_05.7z (http://skse.silverlock.org/beta/skse_1_04_05.7z)