Welcome, Guest. Please login or register. Did you miss your activation email?

Author Topic: [HELP] Help with Crowbar  (Read 439 times)

0 Members and 1 Guest are viewing this topic.

Offline minmi96

  • *
  • *
  • +7% chance to make useful post
  • minmi96 is working their way up.minmi96 is working their way up.minmi96 is working their way up.
    • www.titsassesanddicks.cum
[HELP] Help with Crowbar
« on: October 27, 2018, 06:38:04 AM »
A week ago I downloaded and setted up Crowbar for decompiling and compiling Models for SMOD.

Everything was going good, but then 2 days ago Crowbar decided to frickin' break on me.

I keep getting this Error Message every time I try to compile a Model: Can't find steam app user info.

I followed the instructions here on how to fix it: https://developer.valvesoftware.com/wiki/Can%27t_find_steam_app_user_info
But no dice.

Please I need urgent help with this!

Offline Pepsifan04

  • *
  • *
  • +12% chance to make useful post
  • Pepsifan04 might someday be someone...Pepsifan04 might someday be someone...Pepsifan04 might someday be someone...Pepsifan04 might someday be someone...
Re: [HELP] Help with Crowbar
« Reply #1 on: October 27, 2018, 12:02:58 PM »
Are you sure your paths are correct?
Also if crowbar just randomly decided to stop working, I'd check source sdk for missing files and such, redownloading/ checking "game" integrity could be also a good place to start.
Reinstalling crowbar and using fresh config files would also be considered a standard procedure in this situation.

As far as I know there was no updates to steam or SDK that could have caused that, so my bet would be on your specific setup.
DROP DATABASE bsnooch

Offline minmi96

  • *
  • *
  • +7% chance to make useful post
  • minmi96 is working their way up.minmi96 is working their way up.minmi96 is working their way up.
    • www.titsassesanddicks.cum
Re: [HELP] Help with Crowbar
« Reply #2 on: November 03, 2018, 07:23:31 AM »
Are you sure your paths are correct?
Also if crowbar just randomly decided to stop working, I'd check source sdk for missing files and such, redownloading/ checking "game" integrity could be also a good place to start.
Reinstalling crowbar and using fresh config files would also be considered a standard procedure in this situation.

As far as I know there was no updates to steam or SDK that could have caused that, so my bet would be on your specific setup.

Here's my path setup.



And me decompile setup.